MySQL 错误信息答疑

本节陈述了在测试到 MySQL 4.1 的 PHP 数据库连接时可能会遇到的一条常见错误信息:"客户端不支持请求的验证协议。请考虑升级 MySQL 客户端。"

您可能必须回复到较早的 MySQL 版本,或者安装 PHP 5 并复制一些动态链接库 (DLL)。有关详细说明,请参见"Dreamweaver 入门"中的安装 PHP 应用程序服务器 (Windows)

另请参见 Macromedia Web 站点上的以下 TechNote:




未找到评论

 

评论添加到页面后给我发送电子邮件 | 评论报告

当前页: http://www.ecnnl.com/doc/dreamweaver/8_cn/using/31_tro14.htm

 

E中荷|荷兰华人电子商务